Problem with latest version of Babel

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Problem with latest version of Babel

José Carlos Santos
Hi all,

I have a problem with that latest version of babel (3.10). If I compile
this file:

\documentclass{article}
\usepackage[ukenglish]{babel}
\pagestyle{empty}
\begin{document}
Hello world!
\end{document}

Then I get the message

LaTeX Error: Command \setlocale already defined.

Why is that?

Best regards,

José Carlos Santos

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Q: How can I leave the mailing list?
A: See http://docs.miktex.org/faq/support.html#leavingml
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Problem with latest version of Babel

José Carlos Santos
On 29/05/2017, José Carlos Santos wrote:

> I have a problem with that latest version of babel (3.10). If I compile
> this file:
>
> \documentclass{article}
> \usepackage[ukenglish]{babel}
> \pagestyle{empty}
> \begin{document}
> Hello world!
> \end{document}
>
> Then I get the message
>
> LaTeX Error: Command \setlocale already defined.
>
> Why is that?

Somewhere else, Ulrike Fischer solved the problem. All I had to do was
to rebuild the format files. Again, thanks Ulrike!

José Carlos Santos

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Q: How can I leave the mailing list?
A: See http://docs.miktex.org/faq/support.html#leavingml
Loading...