MiKTeX Portable command prompt closes instantly

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

MiKTeX Portable command prompt closes instantly

Henning Haida
Dear all,

I've just freshly installed MiKTeX portable (1) onto an USB disk
connected to my PC (2). After installation I followed the MiKTeX update
procedure twice.

(I ran into the current update error. The workaround to check and
uncheck the proxy option solved that for me.)

After that I tried to open a command prompt (from the icon the
notification area of the task bar). The command prompt opens but exits
instantly. This remains after rebooting the PC (as read on stackexchange
(3)).

TEXworks works fine and a minimum document can be compiled successfully.

Do you have any tipps for me? How to test the installation? Which
executable should be started by the "command prompt" command of the
MiKTEX portable icon? Is there any other way to access the MiKTeX
portable command prompt?


Regards,
Henning


(1) miktex-portable-2.9.6161.exe
(2) Windows 7, 64 bit
(3)
http://tex.stackexchange.com/questions/258481/after-fixing-miktex-2-9-portable-update-corruption-the-command-window-wont-appe

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Q: How can I leave the mailing list?
A: See http://docs.miktex.org/faq/support.html#leavingml