Quantcast

I NEED HELP

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

I NEED HELP

frimpong marfo
Hello i am a new LaTeX user. I use  miktek 2.6022 bt i cnt compile beamer
and pstricks packages. Could you help me solve this. Thank you
------------------------------------------------------------------------------
_______________________________________________
Q: How can I leave the mailing list?
A: See http://docs.miktex.org/faq/support.html#leavingml
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: I NEED HELP

Qi Xu
Hiya. If you haven't installed any new packages, then beamer is not installed with MikTeX by default. Please open MikTeX Package Manager, select those packages starting with 'beamer', and install them.

Btw, you can also find "select all installable packages" in "Edit" if you have more than 2GB available disk space, so that you no longer worry about missing packages. Before doing this, I also suggest "synchronise" in "repository".

If you have installed all packages you need, then please check your code and google it. Most of solutions can be easily found. Hope it helps.

> On 30 Jul 2016, at 13:44, frimpong marfo <[hidden email]> wrote:
>
> Hello i am a new LaTeX user. I use  miktek 2.6022 bt i cnt compile beamer
> and pstricks packages. Could you help me solve this. Thank you
> ------------------------------------------------------------------------------
> _______________________________________________
> Q: How can I leave the mailing list?
> A: See http://docs.miktex.org/faq/support.html#leavingml

------------------------------------------------------------------------------
_______________________________________________
Q: How can I leave the mailing list?
A: See http://docs.miktex.org/faq/support.html#leavingml
Loading...