Font files

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Font files

Jennifer Harding
I have Windows 7 Ultimate, MikTex 2.9 and WinEdt 8. I have a file from a client that I can compile using Latex – I assume the compilation is OK as the console says no bad boxes and no errors. But when I try to open YAP,  it starts to make the font bitmaps but takes ages and then when it opens there is a Yap message ‘an error report has been copied to the clipboard’ and th then a Miktex problem report ‘Not all bitmaps could be created. See File[arrow Document Properties, for details. If I then see that the following fonts are marked as ‘not loadable’:
    mtms
    mtsy
    mtex
    mtmi
This results in the maths being set with gaps and rubbish.
I asked the client for the font files and have put the folders into \localtexmf in a folder marked TMF. But to no avail. I have done Refresh TNDB and pressed Update Formats.
I am not sure what to attach so that you can give me advice.
Jennifer Harding
------------------------------------------------------------------------------
What NetFlow Analyzer can do for you? Monitors network bandwidth and traffic
patterns at an interface-level. Reveals which users, apps, and protocols are
consuming the most bandwidth. Provides multi-vendor support for NetFlow,
J-Flow, sFlow and other flows. Make informed decisions using capacity
planning reports. https://ad.doubleclick.net/ddm/clk/305295220;132659582;e
_______________________________________________
Q: How can I leave the mailing list?
A: See http://docs.miktex.org/faq/support.html#leavingml
Reply | Threaded
Open this post in threaded view
|

Re: Font files

Ulrike Fischer-2
Am Fri, 3 Jun 2016 10:44:15 +0100 schrieb Jennifer Harding:

> I have Windows 7 Ultimate, MikTex 2.9 and WinEdt 8. I have a file from a client that I can compile using Latex – I assume the compilation is OK as the console says no bad boxes and no errors. But when I try to open YAP,  it starts to make the font bitmaps but takes ages and then when it opens there is a Yap message ‘an error report has been copied to the clipboard’ and th then a Miktex problem report ‘Not all bitmaps could be created. See File[arrow Document Properties, for details. If I then see that the following fonts are marked as ‘not loadable’:
>     mtms
>     mtsy
>     mtex
>     mtmi
> This results in the maths being set with gaps and rubbish.

> I asked the client for the font files and have put the folders
> into \localtexmf in a folder marked TMF.

Well tfm-files are not the real font. You need also the pfb.

It sounds as if you are using some mathtime related fonts, but
without more information (minimal example, a list of all the fonts
files you got) it is impossible to say if you are missing crucial
files or if you only need to add e.g. a map-file.


--
Ulrike Fischer
http://www.troubleshooting-tex.de/


------------------------------------------------------------------------------
What NetFlow Analyzer can do for you? Monitors network bandwidth and traffic
patterns at an interface-level. Reveals which users, apps, and protocols are
consuming the most bandwidth. Provides multi-vendor support for NetFlow,
J-Flow, sFlow and other flows. Make informed decisions using capacity
planning reports. https://ad.doubleclick.net/ddm/clk/305295220;132659582;e
_______________________________________________
Q: How can I leave the mailing list?
A: See http://docs.miktex.org/faq/support.html#leavingml