Quantcast

Bieber, Biblatex error

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Bieber, Biblatex error

jakub.kadasi
Hi,
 
I get error when I try to run bieber.
Error: Found biblatex control file version 3.3, expected version 3.2. This means that your biber (2.6) and biblatex (3.7) versions are incompatible. See compat matrix in biblatex or biber PDF documentation. INFO - ERRORS: 1
 
I have updated both bieber and biblatex, I also reinstalled miktex, but no success. Does someone know what to do?

Thanks,
Jakub 

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Q: How can I leave the mailing list?
A: See http://docs.miktex.org/faq/support.html#leavingml
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Bieber, Biblatex error

Aradenatorix Veckhôm Awecaelus
Hi Jakub:

Silly question: Did you try deleting also the auxiliary files
generated during compilation?

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Q: How can I leave the mailing list?
A: See http://docs.miktex.org/faq/support.html#leavingml
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Bieber, Biblatex error

jakub.kadasi
In reply to this post by jakub.kadasi
Hi,
 
of course, I deleted everything, except .tex and .bib.

Thanks for response, Jakub 
______________________________________________________________
> Od: Aradenatorix Veckhôm Awecaelus <[hidden email]>
> Komu: "A place for MiKTeX users to discuss MiKTeX related questions." <[hidden email]>
> Dátum: 13.12.2016 19:47
> Predmet: Re: [MiKTeX] Bieber, Biblatex error
>
Hi Jakub:
 
 Silly question: Did you try deleting also the auxiliary files
 generated during compilation?
 
 ------------------------------------------------------------------------------
 Check out the vibrant tech community on one of the world's most
 engaging tech sites, SlashDot.org! http://sdm.link/slashdot <http://sdm.link/slashdot>
 _______________________________________________
 Q: How can I leave the mailing list?
 A: See http://docs.miktex.org/faq/support.html#leavingml <http://docs.miktex.org/faq/support.html#leavingml>


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Q: How can I leave the mailing list?
A: See http://docs.miktex.org/faq/support.html#leavingml
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Bieber, Biblatex error

Aradenatorix Veckhôm Awecaelus
Uhm ... have you seen this answer yet
http://tex.stackexchange.com/questions/294531/texstudio-biber-claims-biblatex-version-is-wrong
? It already has a time but it can still be useful.

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Q: How can I leave the mailing list?
A: See http://docs.miktex.org/faq/support.html#leavingml
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Bieber, Biblatex error

jakub.kadasi
In reply to this post by jakub.kadasi
Hi,
 
thanks for responses. Yes I read that, but it didn't help.
I uninstalled everything I had about tex (miktex, texworks, texmaker) and installed again, synchronized packages, updated (user + admin mode) and seems it works fine.

Now I got another problem with perl: Unicode/Collate/Locale/sk.pl can't be found

Jakub 
______________________________________________________________
> Od: Aradenatorix Veckhôm Awecaelus <[hidden email]>
> Komu: "A place for MiKTeX users to discuss MiKTeX related questions." <[hidden email]>
> Dátum: 13.12.2016 20:25
> Predmet: Re: [MiKTeX] Bieber, Biblatex error
>
Uhm ... have you seen this answer yet
 http://tex.stackexchange.com/questions/294531/texstudio-biber-claims-biblatex-version-is-wrong <http://tex.stackexchange.com/questions/294531/texstudio-biber-claims-biblatex-version-is-wrong>
 ? It already has a time but it can still be useful.
 
 ------------------------------------------------------------------------------
 Check out the vibrant tech community on one of the world's most
 engaging tech sites, SlashDot.org! http://sdm.link/slashdot <http://sdm.link/slashdot>
 _______________________________________________
 Q: How can I leave the mailing list?
 A: See http://docs.miktex.org/faq/support.html#leavingml <http://docs.miktex.org/faq/support.html#leavingml>


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Q: How can I leave the mailing list?
A: See http://docs.miktex.org/faq/support.html#leavingml
Loading...